gpfd.net
当前位置:首页 >> 4.8.5 vs2010 >>

4.8.5 vs2010

qt4没有64位的版本

重新在cmd命令窗口中用qmake.exe构建vs2010 的工程文件vcproj。具体方法写出来有点多,请参考网站:http://blog.csdn.net/devil_box/article/details/41345179

在qt插件中设置一下qt安装路径即可

mingw和vs2010都是需要自己安装的,qt的下载包里面不包含。 先安装mingw(或vs2010),再安装qt

问题一:我用的书是C++ GUI QT4 下个QT5的东西来编东西 会不会有问题?问题二:qt-win-opensource-4.8.5-vs2010 qt-vs-addin-1.2.2-opensourceqt-creator-...

原来是这样,感谢!

用的VS2010,CGAL4.2,Qt5,为什么Qt4.8的例程跑不出呢?如何破解 这个问题一般是由于找不到链接的Lib库造成的 检查下你的pro文件 看看LIBS += 有没有包含这个FindDialog所在的lib库

版本很多,在windows下可以选择的就有 MinGW ,VS2008 ,VS2010,VS2012。这些版本...by Digia v4.8.5 (MinGW OpenSource) –>Qt 4.8.5 (Build Debug Libraries)...

网站首页 | 网站地图
All rights reserved Powered by www.gpfd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com